[LCA2015-Chat] LCA 2015 Delegate WiFi Credentials - Discussion

Jonathan Woithe jwoithe at atrad.com.au
Sat Jan 10 21:35:53 EST 2015

On Sat, Jan 10, 2015 at 08:55:48PM +1030, Daryl Tester wrote:
> No dice on floor 5, but think this is due to crappy NetworkManager
> rather than WLAN as phone is connected OK (this email is a
> thinly veiled test). NM refuses to auth.

I'm on the 8th floor of Uni Hall.  In my room:

 * Wired ethernet works

 * Wifi using the LCA2015 ssid works (note it's upper case this year). 
   Signal strength in the room is ok (around -70 dBm, which is workable).

A username and password is available from reception to use the
UofA-Guest-Wifi network but I haven't tried that since I have no use of it
at present.

> On Sat, 10 Jan 2015 15:16:06 +0800, Paul Del wrote:
> >Thanks Steve
> >I can confirm ssid UoA-WiFi connects and internet connectivity works from
> >Carlaw building 832 on Level 7

I'm not sure where UofA-Wifi fits in for us, but I haven't tried that one
either for the same reason as above.


More information about the Chat mailing list